Scheduled for 2024-04-27 at 7:00 PM – 7:56 PM
Affects
Our Network
Under maintenance from 7:00 PM to 7:56 PM
Network (AS51692)
Under maintenance from 7:00 PM to 7:56 PM
United Kingdom
Under maintenance from 7:00 PM to 7:56 PM
Coventry
Under maintenance from 7:00 PM to 7:56 PM
H-1
Under maintenance from 7:00 PM to 7:56 PM
H-2
Under maintenance from 7:00 PM to 7:56 PM
Completed
2024-04-27 at 7:56 PMCompleted
Update
2024-04-27 at 7:32 PMIn progress
2024-04-27 at 7:32 PMH-1 is now back online, We are now rebooting H-2 to apply the new IP and server updates.
Update
2024-04-27 at 7:19 PMIn progress
2024-04-27 at 7:19 PMWe are now rebooting H-1 to apply updates and swap its IP address.
In progress
2024-04-27 at 7:00 PMIn progress
2024-04-27 at 7:00 PMMaintenance is now in progress
Planned
2024-04-27 at 7:00 PMPlanned
2024-04-27 at 7:00 PMWe are changing our IPv4 addresses to a new range within our `GB - Coventry` datacentre. During this time services will be offline/intermittent. Each service should only see a downtime of 10 - 15 minutes.
This does not affect any Dedicated Servers or Collocation services.
We are sorry for any inconvenience caused during this time but it is a necessary change to keep our services to the highest standard possible.