Hyber - Issues with accessing VPS panel from Firefox – Incident details

Issues with accessing VPS panel from Firefox

Resolved
Degraded performance
Started 9 months agoLasted about 8 hours

Affected

Core

Degraded performance from 10:16 PM to 11:00 PM, Operational from 11:00 PM to 6:19 AM

VPS Control Panel

Degraded performance from 10:16 PM to 11:00 PM, Operational from 11:00 PM to 6:19 AM

Updates
  • Resolved
    Resolved

    We have seen no further issues with this and are now marking this as resolved.

  • Monitoring
    Monitoring

    We have identified the issue with the SSL cert and have applied a fix we are now monitoring for any further issues.

    We are sorry for any inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating issues with our VPS panel and accessing from Firefox and Gecko derived browsers.

    During this time the VPS panel will be put into maintenance mode while we investigate.