Scheduled Maintenance Notice – VPS Host "K-10"
Scheduled for 2025-03-16 at 1:00 AM – 2:00 AM
Affects
VPS Hosts
Under maintenance from 1:00 AM to 2:00 AM
Canada - Kitchener
Under maintenance from 1:00 AM to 2:00 AM
K-10
Under maintenance from 1:00 AM to 2:00 AM
Completed
2025-03-16 at 2:00 AMCompleted
2025-03-16 at 2:00 AMK-10 has been upgraded to have more storage and ram.
Update
2025-03-16 at 1:27 AMIn progress
2025-03-16 at 1:27 AMWe are now preparing to shutting down in about 5min.
In progress
2025-03-16 at 1:00 AMIn progress
2025-03-16 at 1:00 AMMaintenance is now in progress
Planned
2025-03-16 at 1:00 AMPlanned
2025-03-16 at 1:00 AMWe will be performing scheduled maintenance on VPS host "K-10" to upgrade storage capacity and update system software.
Maintenance Window:
📅 Date: Sunday
⏰ Time: 1:00 AM – 5:00 AM (Server Time)
⏳ Expected Downtime: Maximum 20 minutes
During this period, your VPS may experience brief interruptions. We will work to minimize downtime and ensure a smooth upgrade process.
If you have any questions or concerns, please reach out to our support team by email support@hyberhost.com