Hyber - Power Outage - Kitchener – Incident details

Power Outage - Kitchener

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

Our Network & Datacentres

Major outage from 3:05 PM to 3:54 PM

Network (AS27498)

Major outage from 3:05 PM to 3:54 PM

VPS Hosts

Major outage from 3:05 PM to 3:54 PM

Canada - Kitchener

Major outage from 3:05 PM to 3:54 PM

K-1

Major outage from 3:05 PM to 3:54 PM

K-2

Major outage from 3:05 PM to 3:54 PM

Updates
  • Resolved
    Resolved

    We are seeing our stuff back online and are monitoring this.

    Awaiting update from the datacentre.

  • Identified
    Identified

    The data centre is reporting a extended power issue in Kitchener.

    "Extended Power outage in trillium park Kitchener. Enova Power is working on it."