Hyber - Upstream Network Incident - High Latency & Packet Loss – Incident details

Upstream Network Incident - High Latency & Packet Loss

Resolved
Partial outage
Started 9 months agoLasted 6 minutes

Affected

Our Network

Operational from 10:49 PM to 10:55 PM

Network (AS51692)

Operational from 10:49 PM to 10:55 PM

Updates
  • Resolved
    Resolved

    We have been informed out a wavelength issue between Equinix MA1 (Manchester) and Continuity House (Coventry) which had been isolated earlier in the day, while trying to replace this it had resulted in some network latency and packet loss issues.

    This should now be back to full service.

  • Investigating
    Investigating
    We are currently investigating this incident.