Hyber - A-1 | VM are down – Incident details

A-1 | VM are down

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Canada

Partial outage from 6:33 AM to 6:56 AM, Operational from 6:56 AM to 7:35 AM

A-1

Partial outage from 6:33 AM to 6:56 AM, Operational from 6:56 AM to 7:35 AM

Updates
  • Resolved
    Resolved

    This is now resolved.

  • Monitoring
    Monitoring

    We have identified this issue and all services have been restored.

    Our Upstream for this server had mistakenly cancelled our IPv4 Subnet.

  • Investigating
    Investigating

    We are currently investigating this incident.