Hyber - H-2 | Partial Outage – Incident details

H-2 | Partial Outage

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

United Kingdom

Partial outage from 7:49 PM to 7:53 PM, Degraded performance from 7:53 PM to 10:24 PM

Coventry

Partial outage from 7:49 PM to 7:53 PM, Degraded performance from 7:53 PM to 10:24 PM

H-2

Partial outage from 7:49 PM to 7:53 PM, Degraded performance from 7:53 PM to 10:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We have identified the issue that caused this and will reach out to the panel software provider to get this bug sorted.

  • Update
    Update

    We are still encountering issues with VNC, we are going to restart the hypervisor as there are some updates queued for a restart. We hopefully will fix the issue by this but will keep you all updated in due course.

    We are sorry for any inconvenience caused.

  • Identified
    Identified

    We have investigated and have identified that VNC is causing the outage. We have currently disabled VNC and will investigate the cause.

    We are sorry for any inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating issues with H-2. Some of the VM's are not responding correctly. We will update shortly with updates on the matter.

    We are sorry for any inconvenience caused.