Hyber - Unscheduled Maintance | H-1 – Incident details

Unscheduled Maintance | H-1

Resolved
Operational
Started 27 days agoLasted 4 days

Affected

United Kingdom

Major outage from 12:27 AM to 12:35 AM, Operational from 12:35 AM to 4:09 AM, Major outage from 4:09 AM to 5:21 AM

Coventry

Major outage from 12:27 AM to 12:35 AM, Operational from 12:35 AM to 4:09 AM, Major outage from 4:09 AM to 5:21 AM

H-1

Major outage from 12:27 AM to 12:35 AM, Operational from 12:35 AM to 4:09 AM, Major outage from 4:09 AM to 5:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Another Reboot is required of H-1, we will be rebooting this at 4:20 AM (in 10min from now)

  • Monitoring
    Monitoring

    H-1 is now back online, We are monitoring the VM in question for this issue.

  • Investigating
    Investigating

    We have run into an issue with our H-1 hypervisor, a "ghost VM" is running a VM that shouldn't be and is uncontrollable from our VirtFusion. As a result, we are having to reboot this node to bring it back into proper service.

    We believe this is the result of changing the specs of a VM while rebuilding it, This issue will be reported to VirtFusion