Scheduled Maintenance Notice – VPS Host K-10
Scheduled for 2025-05-09 at 11:00 PM – 2025-05-10 at 1:00 AM
Affects
VPS Hosts
Under maintenance from 11:00 PM to 1:00 AM
Canada - Kitchener
Under maintenance from 11:00 PM to 1:00 AM
K-10
Under maintenance from 11:00 PM to 1:00 AM
Completed
2025-05-10 at 1:00 AMCompleted
2025-05-10 at 1:00 AMMaintenance has completed successfully
In progress
2025-05-09 at 11:00 PMIn progress
2025-05-09 at 11:00 PMMaintenance is now in progress
Planned
2025-05-09 at 11:00 PMPlanned
2025-05-09 at 11:00 PMWe will be performing scheduled maintenance on VPS host "K-10" to update system software.
Maintenance Window:
📅 Date: Satarday
⏰ Time: 12:00 AM – 2:00 AM
⏳ Expected Downtime: Maximum 40 minutes
During this period, your VPS may experience brief interruptions. We will work to minimize downtime and ensure a smooth upgrade process.
If you have any questions or concerns, please reach out to our support team by email support@hyberhost.com