Hyber - H-2 Hypervisor Outage – Incident details

H-2 Hypervisor Outage

Resolved
Partial outage
Started 12 days agoLasted about 13 hours

Affected

Locations & Datacentres

Partial outage from 2:50 PM to 3:59 AM

United Kingdom — Coventry

Partial outage from 2:50 PM to 3:59 AM

Virtual Servers (VPS)

Partial outage from 2:50 PM to 3:59 AM

Updates
  • Resolved
    Resolved

    All VMs previously hosted on H-2 have been successfully migrated, and the hypervisor has been temporarily decommissioned. This incident is now resolved and will be closed. We apologise for any inconvenience caused. A full RFO will be provided within the next few days.

  • Monitoring
    Monitoring

    We are currently migrating VMs off this node using cold migration. Once the transfers to H-3 and H-4 are complete, the VMs will be powered back on

  • Identified
    Identified

    We are actively working on a fix for this incident.

    The issue has been identified as faulty hardware components causing unexpected shutdowns. Our team is working to bring the VPS host back online so that we can safely migrate all affected VMs to a stable server.

  • Investigating
    Investigating
    We are currently investigating this incident.