Network Changes for VM Host Networks
Scheduled for 2025-12-26 at 10:30 PM – 2025-12-27 at 2:00 AM
Affects
Our Websites & Control Panels
Under maintenance from 10:30 PM to 2:00 AM
VirtFusion — vm.hyberhost.com
Under maintenance from 10:30 PM to 2:00 AM
Locations & Datacentres
Under maintenance from 10:30 PM to 2:00 AM
United Kingdom — Coventry
Under maintenance from 10:30 PM to 2:00 AM
Dedicated Servers & Colocation Services
Under maintenance from 10:30 PM to 2:00 AM
Virtual Servers (VPS)
Under maintenance from 10:30 PM to 2:00 AM
Completed
2025-12-27 at 2:00 AMCompleted
2025-12-27 at 2:00 AMMaintenance has completed successfully
Update
2025-12-27 at 1:06 AMUpdate
2025-12-27 at 1:06 AMH-1 is now complete.
If your on 'H-1' and experiencing any issues, please reach out and let us know.
The window has been extended 30min to give time for H-3 and H-4
Update
2025-12-26 at 11:33 PMUpdate
2025-12-26 at 11:33 PMH-2 is now complete.
If your on 'H-2' and experiencing any issues, please reach out and let us know.
Update
2025-12-26 at 11:19 PMUpdate
2025-12-26 at 11:19 PMH-1 has now been moved to the new config, the VM panel will show some errors momentarily.
In progress
2025-12-26 at 10:30 PMIn progress
2025-12-26 at 10:30 PMMaintenance is now in progress
Planned
2025-12-26 at 10:30 PMPlanned
2025-12-26 at 10:30 PMScheduled Maintenance – Hypervisor Network Changes
We will be performing scheduled maintenance to update the network configuration across our UK hypervisors.
Purpose of the maintenance:
Add VLAN support for improved network segmentation,
Move hypervisor management traffic to a dedicated management VLAN
Improve network bonding and redundancy
Update hypervisor IP addressing as part of a new network design
Impact:
Schedule: