Hyber - Email not being sent from hyberhost.com – Incident details

Email not being sent from hyberhost.com

Resolved
Degraded performance
Started 9 months agoLasted about 22 hours

Affected

Core

Degraded performance from 1:08 PM to 12:23 AM, Operational from 12:23 AM to 11:11 AM

Billing Panel (clientarea)

Degraded performance from 1:08 PM to 12:23 AM, Operational from 12:23 AM to 11:11 AM

VPS Control Panel

Degraded performance from 1:08 PM to 12:23 AM, Operational from 12:23 AM to 11:11 AM

Updates
  • Resolved
    Resolved

    Microsoft/Office365 has informed us that this is now been resolved on their end.

  • Monitoring
    Monitoring

    We are now starting to see Email being successfully sent again and are currently monitoring this.

  • Update
    Update

    Microsoft/Office365 is now looking into this and running some backend diagnostics.

  • Identified
    Identified

    We have identified the issue is with Microsoft/Office365 and have raised a ticket with them to help resolve & fix this issue.

  • Investigating
    Investigating

    We are currently investigating why our emails are not being sent out.