Hyber - H-1 | Outage / Reboot – Incident details

H-1 | Outage / Reboot

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

United Kingdom

Partial outage from 8:51 PM to 10:23 PM

Coventry

Partial outage from 8:51 PM to 10:23 PM

H-1

Partial outage from 8:51 PM to 10:23 PM

Updates
  • Resolved
    Resolved

    This is now back online.

    VM should be booting back up now, if your VM hasn't returned in about 5min, please reach out to support.

  • Identified
    Identified

    We are rebooting H-1 to apply updates as well, due to the VNC issue