Hyber - Partial Outage - Kitchener Datacentre – Incident details

Partial Outage - Kitchener Datacentre

Resolved
Partial outage
Started 2 months agoLasted about 18 hours

Affected

Our Network

Partial outage from 9:07 PM to 2:58 PM

Network (AS27498)

Partial outage from 9:07 PM to 2:58 PM

Canada

Partial outage from 9:07 PM to 2:58 PM

Kitchener (KIT)

Partial outage from 9:07 PM to 2:58 PM

K-1

Partial outage from 9:07 PM to 2:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    "Rogers replaced a line card"

  • Identified
    Identified

    The Datacentre has identified the issue is with their connectivity provided by rogers & bell.

    We await further updates.

  • Investigating
    Investigating

    We investigating reports of network issue with our Canada Location, we are awaiting update from the datacentre/upstream provider.