HyberHost - qfx-core.kit.as51692.net is down – Incident details

Experiencing partially degraded performance

qfx-core.kit.as51692.net is down

Resolved
Major outage
Started about 1 month agoLasted 10 minutes

Affected

Locations & Datacentres

Operational from 9:42 PM to 9:45 PM, Major outage from 9:45 PM to 9:48 PM, Degraded performance from 9:48 PM to 9:52 PM

Canada — Kitchener

Operational from 9:42 PM to 9:45 PM, Major outage from 9:45 PM to 9:48 PM, Degraded performance from 9:48 PM to 9:52 PM

Virtual Servers (VPS)

Operational from 9:42 PM to 9:45 PM, Major outage from 9:45 PM to 9:48 PM, Degraded performance from 9:48 PM to 9:52 PM

Updates
  • Resolved
    Resolved
    Canada — Kitchener is back up. This incident was automatically resolved by Instatus monitoring.
  • Monitoring
    Monitoring

    Our Core Switch in Kitchener as came back online. appears to have been a issue with our connection to our upstream provider.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Canada — Kitchener is down at the moment.

    This incident was automatically created by Instatus monitoring.