HyberHost - qfx-core.kit.as51692.net is down – Incident details
Create Support Ticket
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Create Support Ticket
Get updates
Dark mode
Experiencing partially degraded performance
qfx-core.kit.as51692.net is down
Resolved
Degraded performance
Started about 1 month ago
Lasted 30 minutes
Affected
Locations & Datacentres
Canada — Kitchener
Updates
Resolved
2025-12-27 at 3:27 PM
Resolved
2025-12-27 at 3:27 PM
Canada — Kitchener is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
2025-12-27 at 2:57 PM
Investigating
2025-12-27 at 2:57 PM
Canada — Kitchener is down at the moment. This incident was automatically created by Instatus monitoring.