HyberHost - MAJOR: Fully Network Outage Coventry – Incident details

MAJOR: Fully Network Outage Coventry

Monitoring
Major outage
Started 1 day ago

Affected

Our Websites & Control Panels

Major outage from 5:35 AM to 5:38 AM, Operational from 5:38 AM to 12:00 AM

Our Website — hyberhost.com

Major outage from 5:35 AM to 5:38 AM, Operational from 5:38 AM to 12:00 AM

Client Area / Billing — clientarea.hyberhost.com

Major outage from 5:35 AM to 5:38 AM, Operational from 5:38 AM to 12:00 AM

VirtFusion — vm.hyberhost.com

Major outage from 5:35 AM to 5:38 AM, Operational from 5:38 AM to 12:00 AM

cPanel — whm.hyberhost.com

Major outage from 5:35 AM to 5:38 AM, Operational from 5:38 AM to 12:00 AM

Locations & Datacentres

Major outage from 5:35 AM to 5:38 AM, Operational from 5:38 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We are starting to see traffic restored, We will continue to monitor this.

  • Investigating
    UTC
    Investigating

    Our datacentre/upstream provider appear to be having a network issue in the datacentre, This is affecting ourselves. We are monitoring this and will update shortly.